Two Issues | ThemeTim

How can we help you?

Before submitting any topics we will suggest to check our documentations or video tutorials

home Forums Ti Magazine Pro Two Issues

This topic contains 2 replies, has 2 voices, and was last updated by  marilou 3 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #483

    marilou
    Participant

    When I add the social menu widget in the footer, they seem to be attempting to do some hover effect, but really just get twitchy and become very difficult to click. I’m not sure how to fix it.

    Also, the header ad only appears on some browsers. Edge on a windows machine or chrome on a mac. Can you help?

    Thanks,
    Marilou

    #486

    Rahman
    Keymaster

    Hello Marilou,

    Thanks for connecting.

    For the social menu widget in footer, that’s an issue! sorry we didn’t notice that before.
    We have fixed the issue and released a newer version of the TiMagagine Pro theme. You can download the latest version from your https://www.themetim.com account. Please download the theme again and reinstall to fix the issue.

    For the header Ad, I am not clear what you mean. Can you explain exactly what is happening. I don’t see any issue on those browsers.

    Regards,
    Rahman

    #487

    marilou
    Participant

    You are right, I can see the header ad on my desktop in chrome, but I couldn’t in my laptop at home. My friend’s mac, where she can’t see it in Firefox is probably also behind on updates. I’ll look more into platforms and let you know. Thank you for the quick help.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Special Offer on Any Theme

20%

Off With This Code

20OFF

x

Subscribe Now!

Enter your email address to subscribe to latest news and updates.

Your e-mail has been saved!